SYSTEM STATUS

Unscheduled Maintenance - U.S. & Canada
Incident Report for iModules Software
Resolved
We have successfully completed the Unscheduled Maintenance on our U.S. and Canada Production servers.
Posted 11 days ago. Jan 06, 2018 - 02:57 CST
Identified
Due to the recently discovered security exploit called Meltdown which impacts Intel processors, we will need to perform unscheduled maintenance to patch our U.S. & Canada production servers. We expect there to be up to 15 minutes of downtime during the maintenance activity. The Unscheduled Maintenance will be performed 1/6 from 12:01 A.M to 3:00 A.M. CT.
Posted 12 days ago. Jan 05, 2018 - 12:55 CST
This incident affected: Production Sites (US Production Sites, Canadian Production Sites) and Web Services (US Web Services, Canadian Web Services).