SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-38987 - Error provisioning Gmail users for Customers with Google Mail integration
Incident Report for iModules Software
Resolved
This issue has been resolved
Posted Nov 08, 2019 - 09:19 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2019 - 20:58 CST
Investigating
End users attempting to submit a form to provision a Gmail account through Encompass is causing an error to be shown to that user and the account isn't being created.

We are currently investigating.
Posted Nov 07, 2019 - 09:19 CST
This incident affected: In Application Issues - Severity 1 Defects.