SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-36971 Email home API errors and slowness - Intermittent
Incident Report for iModules Software
Postmortem

High memory utilization within the Email editor API resulted in API failures. We have added more resources to the email editor API to prevent this from happening in the future. We are continuing to monitor memory utilization to proactively prevent similar issues in the future.

Posted 3 months ago. Mar 01, 2019 - 11:36 CST

Resolved
This issue has been resolved.
Posted 3 months ago. Feb 28, 2019 - 15:28 CST
Monitoring
Email home API errors and slowness has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-36971.
Posted 3 months ago. Feb 27, 2019 - 14:16 CST
This incident affected: In Application Issues - Severity 1 Defects.