SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-32622- Various Website Issues Reported
Incident Report for iModules Software
Resolved
We have confirmed resolution of all issues associated with this incident. Postmortem will follow.
Posted 13 days ago. Apr 13, 2018 - 12:56 CDT
Monitoring
We are able to confirm some improvement in Email reporting updates. We are also able to confirm resolution of the issues impacting web page loads and errors for Admin login.
Posted 13 days ago. Apr 13, 2018 - 10:55 CDT
Identified
We are able to confirm improvement in performance for web page loads and reduced errors for Admin login. There are still delays in Email reporting updates. Technical teams continue to troubleshoot the issue.
Posted 13 days ago. Apr 13, 2018 - 09:29 CDT
Investigating
There is currently an issue causing intermittent errors for Admin login, WSOD on form submissions, delays in Email Reporting Updates and slow web page loads. Technical teams are investigating the issues at this time.
Posted 13 days ago. Apr 13, 2018 - 08:54 CDT
This incident affected: Production Sites (US Production Sites, Canadian Production Sites, Australian Production Sites).