SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-28983- Scheduled reconciliation exports are not generating the designation file
Incident Report for Anthology - Encompass
Resolved
This issue was resolved in a hotfix release last night.
Posted Jun 22, 2017 - 07:26 CDT
Update
This issue is scheduled to be resolved in a hotfix release tonight 6/21/2017.
Posted Jun 21, 2017 - 14:14 CDT
Update
This issue has been re-opened. It was not resolved in the hotfix release last night.
Posted Jun 21, 2017 - 08:04 CDT
Identified
Scheduled reconciliation exports are not generating the designation file has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-28983.
Posted Jun 21, 2017 - 08:02 CDT
This incident affected: In Application Issues - Severity 1 Defects.