SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-28174 - Event Activities with a limit lower than items sold error on first step of form.
Incident Report for Anthology - Encompass
Resolved
This issue was resolved in a hotfix release last night.
Posted Apr 20, 2017 - 07:15 CDT
Update
This issue will be resolved in a hotfix release tonight.
Posted Apr 19, 2017 - 14:57 CDT
Monitoring
Development has identified a fix for this issue. This is currently in QA.
Posted Apr 19, 2017 - 14:52 CDT
Identified
The work around is to remove the limit on the activity that has reached the limit. Then set the audience for that activity to the role of super admin.
Posted Apr 18, 2017 - 14:00 CDT
Investigating
Event Activities with a limit lower than items sold error on first step of form has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-28174. This issue impacts event forms.
Posted Apr 18, 2017 - 14:00 CDT
This incident affected: In Application Issues - Severity 1 Defects.