SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-29920- Blocker - Form only works if "Allow User to Edit Data After Submission" is checked.
Incident Report for iModules Software
Resolved
This was an IT issue with load balancers. This has been resolved.
Posted 8 months ago. Oct 03, 2017 - 12:26 CDT
Investigating
When "Allow User to Edit Data After Submission" is not checked, users are getting redirect errors on commerce forms if back is clicked from the billing page - has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-29920. This ticket has been re-opened to address this issue that is still affecting standard commerce forms only.
Posted 8 months ago. Oct 03, 2017 - 11:11 CDT
This incident affected: In Application Issues - Severity 1 Defects.