SYSTEM STATUS

Data Center Outage - US sites are unavailable
Incident Report for Anthology - Encompass
Postmortem

A partial hardware failure at our data center disabled multiple internet connections. Because it was a partial failure it did not trigger the automatic fail-over process from that provider. Our application monitors caught the issue immediately and technical teams started working on parallel tracks to switch off the internet connection from our data center provider and to help restore the internet connection. The data center provider restored full connectivity prior to us routing traffic through a redundant connection. They are working with the hardware vendor to prevent this from happening in the future and we are reducing latency within the process fail-over to the redundant connection.

Posted Apr 16, 2020 - 15:44 CDT

Resolved
Sites are returning online. We are continuing to monitor the situation, but for now it has been resolved.
Posted Apr 15, 2020 - 19:14 CDT
Investigating
We are currently experiencing an outage with our US data center and the sites are unavailable at this time. We are currently investigating this with our provider and will post updates here.
Posted Apr 15, 2020 - 18:28 CDT
This incident affected: Production Sites (US Production Sites).