SYSTEM STATUS

Emergency Maintenance - Email Metric Recipient
Incident Report for iModules Software
Resolved
The maintenance activity has been completed.
Posted 11 months ago. Jul 27, 2017 - 07:39 CDT
Update
As of the morning of July 20, 2017, repaired recipient data was restored for the last 90 days of email sends. Any client who has made recipient calls using the V2 api should re-run those queries.  No V1 recipient calls were impacted by this issue.
Posted 11 months ago. Jul 20, 2017 - 14:43 CDT
Monitoring
Starting on July 17, 2017 at 12:00 PM CT ending the morning of July 20, 2017 the v2 Email metric Recipient call will not be available. The emergency maintenance window is needed to correct issues with recipient query and data.
Posted 11 months ago. Jul 17, 2017 - 12:07 CDT
This incident affected: Web Services (US Web Services).