SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-39142- Unable to send email previews or release emails
Incident Report for Anthology - Encompass
Resolved
This incident has been resolved. Emails scheduled to send at the start of the outage may have failed to send. These emails will appear in email history with the red failure icon. You can create a copy to resend these emails if desired.
Posted Nov 21, 2019 - 20:37 CST
Monitoring
Our technical teams have a solution in place. All previously scheduled emails will send as expected. However, for any scheduled emails that might have been stuck at the start of the outage, our teams are investigating a resolution and further action, if necessary, will be communicated. Email reporting metrics for today's sends are expected to catch up over the next couple hours as well.
Posted Nov 21, 2019 - 18:34 CST
Update
Teams are continuing to investigate this issue.
Posted Nov 21, 2019 - 17:21 CST
Update
We are continuing to investigate this issue.
Posted Nov 21, 2019 - 14:16 CST
Investigating
ENC-39142 Unable to send email previews or release emails- has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-39142.
Posted Nov 21, 2019 - 14:09 CST
This incident affected: Email Marketing (Email Home).