SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-29575- CA Too Many Redirects error after login
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted over 1 year ago. Aug 31, 2017 - 13:36 CDT
Investigating
CA SITES ONLY - Too Many Redirects error after login has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-29575. This is not impacting US production sites.
Posted over 1 year ago. Aug 30, 2017 - 13:57 CDT
This incident affected: Production Sites (Canadian Production Sites).