SYSTEM STATUS

Encompass Severity 1 Blocker (ENC-33284) - Scheduled Reports
Incident Report for iModules Software
Resolved
The scheduled reports process has completed.
Posted 11 months ago. May 24, 2018 - 09:19 CDT
Identified
Technical teams have identified the issue and the scheduled reports process has been restarted. We expect the reports to finish within the next hour.
Posted 11 months ago. May 24, 2018 - 08:24 CDT
Investigating
We are investigating an issue related to scheduled reports possibly not running.
Posted 11 months ago. May 24, 2018 - 07:22 CDT
This incident affected: Production Sites (US Production Sites).