SYSTEM STATUS

US Production - Website Outage
Incident Report for iModules Software
Resolved
Technical teams have continued to monitor websites with no further issues. A postmortem will be provided once the root cause investigation is completed.
Posted 2 months ago. Feb 13, 2019 - 20:02 CST
Monitoring
Technical teams have identified the issue and have implemented measures to resolve it. Website pages are returning to service. Technical teams continue to monitor.
Posted 2 months ago. Feb 13, 2019 - 19:42 CST
Investigating
Technical teams are investigating reports of website pages being unavailable. Updates to follow.
Posted 2 months ago. Feb 13, 2019 - 19:23 CST
This incident affected: Production Sites (US Production Sites, Canadian Production Sites).