SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-39320- Email reporting pages/links are not loading
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved.
Posted Dec 11, 2019 - 14:23 CST
Monitoring
Email reporting pages/links are now loading. Technical teams continue to monitor this issue.
Posted Dec 11, 2019 - 13:00 CST
Investigating
Email reporting pages/links are not loading has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-39320.
Posted Dec 11, 2019 - 11:55 CST
This incident affected: Email Marketing (Email Reporting).