SYSTEM STATUS

Daytime Email Release Notification
Incident Report for Anthology - Encompass
Resolved
The maintenance has completed.
Posted Nov 08, 2019 - 13:04 CST
Identified
In order to improve email performance, we are doing an immediate release. For a brief moment, cards on Email Home may not be visible. They will return in their entirety following the deployment. Once the release is in progress, the duration should be under 10 minutes. Scheduled emails will not be impacted.
Posted Nov 08, 2019 - 12:55 CST
This incident affected: Email Marketing (Email Home).