SYSTEM STATUS

Australia Production - Website Issues
Incident Report for iModules Software
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 18, 2017 - 02:56 CDT
Monitoring
Technical teams have identified the issue and implemented resolution. Monitors are no longer reporting errors.
Posted over 1 year ago. Aug 18, 2017 - 02:52 CDT
Investigating
We are investigating alerts from our monitors in Australia Production reporting errors loading Web pages. Technical teams are investigating at this time.
Posted over 1 year ago. Aug 18, 2017 - 02:41 CDT
This incident affected: Production Sites (Australian Production Sites).