SYSTEM STATUS

Website Outage - U.S Production
Incident Report for iModules Software
Postmortem

On 2/21 at 2:08 p.m. CST we experienced an outage with the US production services. Resolution of all production services was confirmed by 2:34 p.m. CST. Technical teams received proactive alerts and immediately began troubleshooting. The root cause was a provisioning constraint on a production storage array. New procedures and proactive monitoring thresholds were established to prevent recurrence in the future.

Posted 7 months ago. Feb 26, 2018 - 10:43 CST

Resolved
There have been no further issues. A Post Mortem will be provided once the root cause analysis is completed.
Posted 7 months ago. Feb 21, 2018 - 15:55 CST
Monitoring
All impacted websites have restored to service. Technical teams continue to investigate the root cause.
Posted 7 months ago. Feb 21, 2018 - 14:44 CST
Update
Websites in US Production are restoring. Technical teams continue to investigate the issue.
Posted 7 months ago. Feb 21, 2018 - 14:36 CST
Update
Technical teams are continuing to work on the issue. Updates to follow.
Posted 7 months ago. Feb 21, 2018 - 14:24 CST
Investigating
We are currently investigating alerts of websites reporting down. Technical teams are investigating the issue.
Posted 7 months ago. Feb 21, 2018 - 14:13 CST
This incident affected: Web Services (US Web Services).