SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-34411- Some emails did not get picked up to send.
Incident Report for iModules Software
Resolved
This issue has been resolved and emails are being sent as scheduled. If you have emails in released that did not get sent last night or this morning you will need to move them back to drafts and re-release them.
Posted about 1 month ago. Aug 15, 2018 - 09:05 CDT
Investigating
Some emails scheduled to send last night and early this morning were not sent - has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-34411.
Posted about 1 month ago. Aug 15, 2018 - 09:04 CDT
This incident affected: In Application Issues - Severity 1 Defects.