SYSTEM STATUS

U.S. Production - Email Reporting
Incident Report for iModules Software
Resolved
This has been completed.
Posted 6 months ago. Apr 29, 2019 - 16:19 CDT
Monitoring
iModules is currently reprocessing Email Reporting events. This process will restore missing delivered and bounced email events from the previously identified incident from March 6th through March 14th. While the data is being reprocessed, all sites (even those not affected by the issue) should expect changing counts and percentages for events that occurred during the affected time period. This process will not impact reporting data for events outside of the time period. This process will take a few days and we will send out a notification once the data upload has completed.
Posted 7 months ago. Mar 30, 2019 - 09:21 CDT