SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-31364 - Cloned Activity Driven Events is_registered flag not being set after successful submissions.
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted 10 months ago. Jan 25, 2018 - 07:07 CST
Identified
This issue will be resolved in a hotfix release tonight.
Posted 10 months ago. Jan 24, 2018 - 16:08 CST
Investigating
Cloned Activity Driven Events is_registered flag not being set after successful submissions has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-31364.
Cloned activity driven events can give an error on successful submissions because the system is not correctly setting the activity is registered flag. Users will see an error at the end of submissions and no confirmation emails are sent.
Posted 10 months ago. Jan 24, 2018 - 09:12 CST
This incident affected: In Application Issues - Severity 1 Defects.