SYSTEM STATUS

U.S. Production - Website Slowness
Incident Report for Anthology - Encompass
Resolved
A hotfix was deployed last night to resolve the slowness issue on admin pages. We have confirmed via monitoring tools that the slowness has been resolved.
Posted Jun 23, 2017 - 07:51 CDT
Investigating
Our monitoring still indicates that we are experiencing site slowness. We will continue to investigate and provide an update momentarily.
Posted Jun 21, 2017 - 07:53 CDT
Identified
Technical teams have identified the issue is related to the new caching mechanism that was deployed during last night's release. The resolution will be implemented tonight during a hotfix deployment.
Posted Jun 20, 2017 - 15:42 CDT
Investigating
We are investigating reports of Website slowness. The impact appears to be limited to admin pages. Technical teams are investigating at this time.
Posted Jun 20, 2017 - 12:02 CDT
This incident affected: Production Sites (US Production Sites).