SYSTEM STATUS

Encompass Blocker
Incident Report for Anthology - Encompass
Resolved
This issue was resolved in a hotfix release last night.
Posted Jan 10, 2017 - 09:52 CST
Update
This issue is scheduled to be resolved in a hotfix release tonight.
Posted Jan 09, 2017 - 14:00 CST
Identified
The issue has been identified.
Posted Jan 09, 2017 - 10:47 CST
Update
This issue appears to be affecting Firefox and IE only. Chrome is working correctly in our testing.
Posted Jan 09, 2017 - 09:17 CST
Investigating
The admin toolbar not working in Firefox and IE has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-26858.
Posted Jan 09, 2017 - 08:53 CST
This incident affected: In Application Issues - Severity 1 Defects.