SYSTEM STATUS

Hosted sites are down
Incident Report for Anthology - Encompass
Resolved
Our engineers have confirmed that the issue has been resolved.
Posted Jul 17, 2020 - 18:43 CDT
Monitoring
Our 3rd party service has implemented a fix. They are monitoring the fix on their side. Engineers here will continue to monitor sites for any issues. We will provide additional updates as they become available.
Posted Jul 17, 2020 - 17:39 CDT
Update
Updating to status to include Canada and Australian customers as well.
Posted Jul 17, 2020 - 16:45 CDT
Identified
Our engineers are investigating an issue with a 3rd party service that is affecting sites being able to load. This is currently causing degraded performance as it may not be affecting all customers who access sites. We will provide additional updates as they become available.
Posted Jul 17, 2020 - 16:38 CDT
This incident affected: Production Sites (US Production Sites, Canadian Production Sites, Australian Production Sites).