SYSTEM STATUS

Encompass Blocker Severity 1 ENC-38684 - Emails not sending from CA sites only
Incident Report for Anthology - Encompass
Resolved
A service was restarted an emails are sending now. Emails that did not send for over 5 hours will send to 0 recipients. These emails can be copied and resent as desired.
Posted Oct 07, 2019 - 08:32 CDT
Investigating
Emails stuck "Gathering Audience" in email history has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-38684. This is impacting Canadian sites only.
Posted Oct 07, 2019 - 08:09 CDT
This incident affected: Production Sites (Canadian Production Sites) and In Application Issues - Severity 1 Defects.