SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-40978- Emails are sending to records that are opted out of email categories
Incident Report for Anthology - Encompass
Resolved
The fix has been applied to all environments.
Posted May 15, 2020 - 19:45 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2020 - 18:39 CDT
Investigating
Emails are sending to records that are opted out of or unsubscribed from email categories has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-40978.
Posted May 15, 2020 - 16:02 CDT
This incident affected: Email Marketing (Email Home).