SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-40259- Estimated audience 0 for draft and queued emails unless manually refreshed
Incident Report for Anthology - Encompass
Resolved
This issue was resolved in a hotfix release last night, 3/10/20.
Posted Mar 11, 2020 - 09:25 CDT
Update
We've back-filled the counts for queued emails. They will reflect the counts they had prior to the release (sum of audience counts). This back-fill was completed around 4PM CST today.

Any emails in draft currently, or new , will need the estimated audience count refreshed while in drafts, otherwise the count will show 0 in queued once released.
Posted Mar 10, 2020 - 16:28 CDT
Identified
A fix for this issue will be released in a hotfix tonight, 3/10/2020.
Posted Mar 10, 2020 - 12:10 CDT
Investigating
Estimated audience 0 for draft and queued emails unless manually refreshed has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-40259. Emails will send to the correct audience regardless of estimated audience count, you can refresh manually for draft emails.
Posted Mar 10, 2020 - 08:46 CDT
This incident affected: Email Marketing (Email Home).