SYSTEM STATUS

Encompass Blocker- Intermittent 504 gateway errors across sites
Incident Report for Anthology - Encompass
Resolved
We have confirmed that the 504 Gateway Timeout issue has been resolved.
Posted Jan 09, 2017 - 14:15 CST
Update
The issue has improved since the removal of the impacted underlying internet carrier. We are continuing to monitor and will update when resolution is confirmed.
Posted Jan 09, 2017 - 12:40 CST
Monitoring
The impacted underlying internet carrier has been removed from our US datacenter connection pool.
Posted Jan 09, 2017 - 12:17 CST
Update
We have identified an issue with an underlying internet carrier in Chicago and Houston.
Posted Jan 09, 2017 - 11:13 CST
Update
We are investigating a possible internet backbone carrier issue.
Posted Jan 09, 2017 - 10:42 CST
Update
We are investigating a possible internet backbone carrier issue. Updates to follow.
Posted Jan 09, 2017 - 10:27 CST
Investigating
504 gateway errors intermittently across site pages and tools has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-26870.
Posted Jan 09, 2017 - 09:41 CST
This incident affected: Production Sites (US Production Sites).