SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-29920- Blocker - Form only works if "Allow User to Edit Data After Submission" is checked.
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted 12 months ago. Oct 03, 2017 - 07:37 CDT
Identified
The defect was introduced when the new form renderer rollout flag was enabled with the September 25/26 release. It will be resolved in a hotfix release tonight.
Posted 12 months ago. Oct 02, 2017 - 16:23 CDT
Investigating
Redirect errors on standard/commerce forms has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-29920. This is not affecting events, donations or membership campaigns.
Posted 12 months ago. Oct 02, 2017 - 10:29 CDT
This incident affected: In Application Issues - Severity 1 Defects.