SYSTEM STATUS

Encompass Blocker Severity 1 Defect ENC-38828 Canadian Sub-Communities queries not updating overnight
Incident Report for Anthology - Encompass
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 14:29 CDT
Investigating
Canadian Sub-Communities queries not updating overnight, has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-38828.
Posted Oct 21, 2019 - 13:20 CDT
This incident affected: Production Sites (Canadian Production Sites).