SYSTEM STATUS

Brief Outage - U.S. Production
Incident Report for iModules Software
Resolved
The root cause was a network issue at our U.S. datacenter. There was an issue with the primary network carrier which resulted in a brief interruption in service as the connection automatically failed over to the secondary network carrier. No further interruptions are expected at this time. In addition, as a result of the issue, some Email Marketing sends via Sendgrid may have been delayed from 2:00 pm to 2:17 pm CST.
Posted 3 months ago. Feb 19, 2018 - 14:29 CST
Monitoring
There have been no further issues. Technical teams continue to monitor and investigate the root cause.
Posted 3 months ago. Feb 19, 2018 - 13:43 CST
Investigating
We are investigating a brief outage that impacted U.S. production websites from 12:55 pm CST to 12:58 pm CST. Some pages would have failed while loading. Technical teams are investigating at this time.
Posted 3 months ago. Feb 19, 2018 - 13:05 CST
This incident affected: Production Sites (US Production Sites) and Web Services (US Web Services).