SYSTEM STATUS

US Web Services - Outage
Incident Report for iModules Software
Resolved
Web-Service calls still using TLS 1.0 were experiencing issues due to the deprecation of TLS 1.0 on the iModules platform. We've re-enabled TLS 1.0 until 6/22 to allow time for clients to upgrade to TLS 1.2. If you have questions about what needs to be done on your end to upgrade, please reach out your internal IT team.

You can find more information about this at the links below.

https://support.imodules.com/hc/en-us/articles/115002657751-Release-Notes-November-14-2017

https://blog.pcisecuritystandards.org/are-you-ready-for-30-june-2018-sayin-goodbye-to-ssl-early-tls
Posted 5 months ago. Jun 15, 2018 - 10:50 CDT
Investigating
US Web Services are currently experiencing an issue which results in an error. Technical teams are currently investigating. Updates to follow.
Posted 5 months ago. Jun 15, 2018 - 09:41 CDT
This incident affected: Web Services (US Web Services).