SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-39719- 404 error on form pages
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved.
Posted Jan 20, 2020 - 15:02 CST
Identified
Technical teams have identified the cause and are working on the fix for this issue. Affected forms are loading without errors.
Posted Jan 20, 2020 - 12:13 CST
Investigating
404 errors on form pages has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-39719.
Posted Jan 20, 2020 - 11:23 CST
This incident affected: In Application Issues - Severity 1 Defects.