SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-39821 - Unable to export exceptions from email history on CA sites
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved.
Posted Feb 05, 2020 - 09:01 CST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2020 - 09:52 CST
Investigating
Unable to export exceptions from email history on CA sites has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-39821.
Posted Feb 03, 2020 - 10:59 CST
This incident affected: Production Sites (Canadian Production Sites).