SYSTEM STATUS

520 & 503 Errors Reported
Incident Report for Anthology - Encompass
Resolved
This incident has been resolved.
Posted Feb 22, 2017 - 10:58 CST
Update
Technical teams continue to monitor for site slowness issues. Continued monitoring does not indicate any further 503 & 520 errors.
Posted Feb 21, 2017 - 18:43 CST
Update
We have diverted traffic to our alternate CDN provider. Technical teams continue to investigate the root cause and the permanent solution. Updates to follow.
Posted Feb 21, 2017 - 11:47 CST
Monitoring
Technical teams are continuing to investigate the issue. Updates to follow.
Posted Feb 21, 2017 - 09:55 CST
Investigating
We are currently investigating 520 & 503 errors. Updates to follow.
Posted Feb 21, 2017 - 08:41 CST
This incident affected: Web Services (US Web Services, Canadian Web Services, Australian Web Services) and Email Marketing (SendGrid API v2, SendGrid SMTP, SendGrid Event Webhook, Email Marketing Deliverability (non Sendgrid)).