SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-39372- Date box fields on AU/CA sites rejecting valid values
Incident Report for Anthology - Encompass
Resolved
The resolution has been deployed to all environments.
Posted Dec 18, 2019 - 21:59 CST
Update
The fix for this issue has been released to the AU environment. The fix will be released to CA sites tonight.
Posted Dec 18, 2019 - 15:11 CST
Update
Our technical team has identified a resolution. This has completed quality verification and the fix will be released today for AU sites and tonight for CA sites. The next update will be posted when the release for each environment is successfully completed.
Posted Dec 18, 2019 - 11:16 CST
Identified
Our technical team has identified a resolution. This is going through quality verification and upon successful completion, we are anticipating a release tomorrow. The next update will be posted before 12pm CST, Wednesday, December 18th.
Posted Dec 17, 2019 - 16:46 CST
Investigating
Date box fields on AU/CA sites rejecting valid values has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-39372.
Posted Dec 17, 2019 - 10:11 CST
This incident affected: Production Sites (Canadian Production Sites, Australian Production Sites).