SYSTEM STATUS

Website Outage and 521 Errors
Incident Report for Anthology - Encompass
Postmortem

Technical teams were making a change for an in-active pre-release environment and inadvertently applied the change in the active production environment. This was noticed immediately and all available hands were used to get the production environment back online and stable. All production web servers were back to receiving traffic within 20 minutes. We are working on a plan to update this process to prevent this error in the future.

Posted Jan 30, 2020 - 13:49 CST

Resolved
Technical teams have confirmed that impacted sites are loading. Technical teams continue to monitor for any further issues.
Posted Jan 30, 2020 - 11:34 CST
Investigating
We are investigating the 521 errors when loading sites. Technical teams are investigating the issue at this time. Updates to follow.
Posted Jan 30, 2020 - 11:21 CST
This incident affected: Production Sites (US Production Sites, Canadian Production Sites).