SYSTEM STATUS

US Production - Website Errors
Incident Report for iModules Software
Resolved
Technical teams have resolved the deployment issue that was causing errors on Website Forms pages.
Posted about 1 month ago. Oct 16, 2018 - 22:15 CDT
Update
Severity 1 Blocker has been created for this issue: ENC-35536
Posted about 1 month ago. Oct 16, 2018 - 21:46 CDT
Investigating
Technical teams are investigating reports of errors when loading Website Form pages.
Posted about 1 month ago. Oct 16, 2018 - 21:43 CDT
This incident affected: Production Sites (US Production Sites).