SYSTEM STATUS

Reminder - TLS 1.0 Disablement - 6/22/18
Incident Report for iModules Software
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 13, 2018 - 15:51 CDT
Monitoring
Effective 6/22/2018, iModules will no longer accept web requests using the TLS 1.0 encryption protocol. Its more secure successors, TLS 1.1 and TLS 1.2, will be the new minimum standard security protocol supported by iModules. iModules must enforce this change due to PCI DSS Compliance standards.
Posted 5 months ago. Jun 21, 2018 - 10:37 CDT
This incident affected: Web Services (US Web Services, Canadian Web Services, Australian Web Services) and Production Sites (US Production Sites, Canadian Production Sites, Australian Production Sites).