SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-28980- Emails are not sending in the AU environment
Incident Report for Anthology - Encompass
Resolved
While deploying the June release to the US environment, some code related to the email application was inadvertently applied to the AU environment ahead of schedule. This caused a miscommunication between the email applications and the SQL database and resulted in emails being queued up. The single impact was a delay in send time for emails between 8pm-9:20am CDT. All emails have now been released. We have taken steps to remedy this so that it does not happen again by modifying our release template for AU.
Posted Jun 20, 2017 - 10:03 CDT
Monitoring
This issue has been corrected and the affected emails are being queued to send.
Posted Jun 20, 2017 - 09:26 CDT
Investigating
Emails are not sending in the AU environment - has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-28980.
Posted Jun 20, 2017 - 08:42 CDT
This incident affected: Production Sites (Australian Production Sites) and In Application Issues - Severity 1 Defects.