SYSTEM STATUS

Beta Email Outage - U.S.
Incident Report for iModules Software
Postmortem

On 9/4 at 4:45 a.m. CST, One of our data center providers Microsoft Azure experienced a significant outage that impacted Beta Email tools. The root cause for the outage was a lightning strike that took the data center cooling system offline.  Further outage info: https://bit.ly/2wGvku2  The Beta Email tools which are hosted at the impacted data center were restored to service at 11:15 p.m. CST following the conclusion of Microsoft's restoration efforts. The new Email Tools will be geographically redundant and will not be impacted by issues similar to the outage on 9/4.

Posted 2 months ago. Sep 05, 2018 - 16:45 CDT

Resolved
Technical teams have continued monitoring and there have been no further issues. A postmortem report will be provided momentarily.
Posted 2 months ago. Sep 05, 2018 - 15:57 CDT
Monitoring
Technical teams have confirmed that the impacted Beta Email tools have been restored to service. Technical teams continue to monitor for any issues.
Posted 2 months ago. Sep 04, 2018 - 23:54 CDT
Identified
The Microsoft Azure technical teams are continuing to work on resolving the issue, there is no estimated time of recovery. Additionally, Internal technical teams are evaluating all options for restoration of Beta email services.
Posted 2 months ago. Sep 04, 2018 - 13:24 CDT
Investigating
Microsoft Azure is having an issue at one of their datacenters that is impacting all Beta Email Tools. Their technical teams are working to resolve the issue and we will send an update soon.
Posted 2 months ago. Sep 04, 2018 - 09:06 CDT
This incident affected: Production Sites (US Production Sites) and Email Marketing Deliverability (Email Marketing Deliverability (non Sendgrid)).