SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-32812- Some emails are queued for sending past the scheduled send time.
Incident Report for iModules Software
Resolved
Emails that were queued for sending have completed sending.
Posted 5 months ago. Apr 24, 2018 - 13:34 CDT
Investigating
Emails are not appearing in history past the scheduled send time has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-32812. Some emails from the 11am and 12pm waves are queued for sending. They have been picked up to send and will be sent once the delay is resolved. You should NOT pull emails back from the released grid since they have already been picked up to send by the system.
Posted 5 months ago. Apr 24, 2018 - 12:46 CDT
This incident affected: In Application Issues - Severity 1 Defects.