SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-30343 - Designation pop up window is not displaying for some users.
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted 12 months ago. Nov 02, 2017 - 07:29 CDT
Identified
This issue will be resolved in a hotfix release tonight.
Posted 12 months ago. Nov 01, 2017 - 14:57 CDT
Investigating
Designation pop up windows are not displaying for some users has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-30343.
Posted 12 months ago. Nov 01, 2017 - 14:39 CDT
This incident affected: In Application Issues - Severity 1 Defects.