SYSTEM STATUS

iModules Corporate Office - Power Outage
Incident Report for iModules Software
Resolved
Power has been restored to the iModules Corporate Office. The Application Support team is now answering support calls.
Posted 7 months ago. May 01, 2018 - 12:14 CDT
Monitoring
The iModules Corporate Office has been impacted by a citywide power outage. App Support is working tickets remotely. However, They will not be able to answer calls. This is not impacting iModules Production Environments or Sites. Updates to follow.
Posted 7 months ago. May 01, 2018 - 10:36 CDT
This incident affected: Production Sites (US Production Sites, Canadian Production Sites, Australian Production Sites).